Folgen

cytric Browser: Einstellung der Unterstüzung Internet Explorer

06.05.2016 08:54

Ankündigung: Einstellung der Unterstützung für Microsoft Internet Explorer 7.0, 8.0, 9.0 und 10.0

Wie Sie sicherlich bereits der Presse entnehmen konnten, wird Microsoft die Versionen des Internet Explorers 7.0, 8.0, 9.0 und 10.0 nicht mehr unterstützen.

Wir möchten Sie informieren, dass ab dem 01. Juni 2016 cytric ebenfalls für die oben genannten Versionen des Internet Explorers nicht mehr weiterentwickelt wird.

 

 

 

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare